ASP-WAF Web application firewall for .Net 5, .Net Standard 2.1 and .Net Core 3.x

ApplicationVersionException Class

En exception indicating that the version is not compatible with the infrastructure used

Namespace:  Walter.Web.FireWall.Infrastructure
Assembly:  Walter.Web.FireWall (in Walter.Web.FireWall.dll)

Syntax


public sealed class ApplicationVersionException : Exception

Remarks


See error details for reason, usually this is related to storage or external API calls

Inheritance Hierarchy


Object
  Exception
    Walter.Web.FireWall.Infrastructure..::..ApplicationVersionException