ASP-WAF Web application firewall for .Net 5, .Net Standard 2.1 and .Net Core 3.x